Syphon recording issue

Hi there, I seem to have an issue with Syphon recorder. There is no option to select Videosync as the source of the recording in the dropdown menu. When I launch Resolume, it does appear as Resolume Avenue. Do I need to configure to get it working as Tarik did in his showcase? Thanks!

Hi there, welcome to the forum!

In Videosync’s Preferences window, on the IO tab, could you check if the Master Syphon Out box is ticked?

Screenshot 2023-10-06 at 23.16.51

That was it, works like a charm now, thanks!

1 Like

Follow-up question, is there any reason NOT to leave Master Syphon Out and Return Track Syphon Out permanently switched on (when not actually using Syphon)?

Is there any performance hit leaving these permanently enabled?


Sorry for the slow reply, I had overlooked your questions!

We’re not aware of a big performance hit with a proper graphics card, although there will always be a slight impact. One other reason might be that if you do stuff with other Syphon sources, it might clutter the list of sources, especially if you have 12 return tracks in your Live Set.