Livesync clip listen intermittent launching

Livesync clip listen sometimes launches the slave clip immediately, sometimes with a delay (which is never the same), and sometimes not at all. Livesync track listen works flawlessly. I am a direct ethernet connection and wi-fi turned off on both macs. Same version of Live (9.1) and OSX.

Thanks for getting in touch.

We are aware of an issue when launch quantization is active and the clip is triggered on the master just before the next bar. The clip on the slave can receive its launch command just after the next bar, which causes it to wait until the next quantization moment before launching, causing the clips to be out of sync.

Could this be what you are experiencing?

A way to test this would be to temporarily set launch quantization off on both machines and verify that the problem doesn’t persist.

In case this is the issue you are running into I am afraid we don’t have a proper solution for it yet…


I do not use launch quantization. And even using a single file and a single track I get the same result. The slave clip reacts immediately to the master, but sometimes it keeps playing in sync, and sometimes it just flickers on and off (with a bit of audio as well), and then reacts with a variable delay which triggers the clip from the top, but late.

This delay can be as short as half a second, or as long as 3 or 4. Occasionally it will react and flicker, but then not play the clip at all. Stopping a clip works every single time and with no delay whatsoever. I also tried using different ethernet cables as well as swapping master and slave status between both macs.

Let me know if you think of anything else I can try. Thanks for the help !

Hi Juan,

Sorry for the late reply.

This is not a known bug, as soon as we have time we’ll try to reproduce this. Any additional info is very welcome.

Thanks again for your report,