Live12 - videosync info

messed around with a session I have from live 11(latest) and opened it in live 12.0

  • video sync starting
  • previously saved stuff loading up
  • devices in session and working
  • automation in tact and working
  • all devices settings remain the same

all looking good

im sure this has been tested a lot with the beta of live 12 just wanted to open a place for any findings


all good for me. Having a lot of fun generating midi with the new tools and using it with Tabula


I’ve been getting this behaviour in L12. No matter what Live project I open, Videosync adds the error every six seconds as seen in the pics attached. Any ideas? It doesn’t seem to be causing any harm.

Thanks for sharing Paddy! Is there any other application open that may be using UDP port 34000?

If it says it can’t connect to the Control Surface, it seems a little weird if everything else works as expected still?

1 Like

Hey Jean-Paul, thanks for your reply, I did a lot of testing and posted up a long response, then worked it out :joy:

Once I took a close look at my Ableton MIDI prefs below… for some reason L12 had TWO instances of Videosync listed as a Control Surface in Ableton’s MIDI Prefs. Turning one off solved the issue.

However I don’t know how the MIDI Prefs came to change/add the extra instance of VIdeosync, I always have it at the top of the list.

Anyway… nothing further to see here, carry on!

1 Like

Glad I was there for the full journey, and that there is a happy ending :slight_smile:

Now you’re just conforming to Dutch stereotype!!

EDIT: That’s meant with love, BTW!

1 Like

Wondering if anyone else is seeing this behaviour in L12?

When I select the composite mode list in the Properties utility, and then use the Mac up and down arrows to scroll through the list, the list skips every alternate entry.

So starting at the top of the list, selecting Alpha, and then arrowing down selects: Mask → Darken → Color Burn and so on… skipping every alternate entry in the list.

Stepping up/down through the list with up and down arrow keys is fine here in L11, but not in L12. I’m using the same Live project, the same VS1.4 Properties utility.

i’ve never used the arrows to do that, but i’m trying now - works ok. Live 12/Ventura