Live MTC console error

Hi everyone,
midi destination port isn’t working for external devices; get this message when MIDI destination port is changed:

Any idea how to fix it and have mtc transmitted over devices?

Hi guiguilp,

Thanks for posting here, sorry for the late reply, mainly due to the global craziness.

This looks like an error caused by the app being sandboxed/translocated by macOS Catalina.

We now distribute a notarized version of LiveMTC, which should prevent this from happening.

It would be great if you could download version 0.14 and give us an update on whether you still experience this problem:

All the best,

HI There,

Just tried to install Live MTC in LIVE 10.1.14 on Mac OSX 10.14.6 (yep Mojave not Catalina) and getting a similar error in that the program is blocked by Mac OSX security settings. It does bring up a link to this article below. I have tried the suggestions here as well as disabling gatekeeper and still get the problem.

I have made a note document of the error message if you’d like me to send it too you.

Cheers, Jack.

Hi Jack,

Thanks for letting us know. We are currently working on an update of the Live MTC tool, which we hope to release soon, so we’ll make sure to fix this problem with that update. Could you send the error message note document & if possible a screenshot of the Max 4 Live console window to