Fixture for Shehd Led Flat Par


I am trying to connect a LED flat par 7x12W RGBW Shehd. But it doesnt react to any of the fixtures. Can you please give advice

Hello & welcome!

Here is the fixture profile for your fixture:
Shehds LED Par Light 7x12W RGBW - 8ch.sbf (1.5 KB)

In order for Beam to find it, the file needs to be in your Fixture Profiles/User directory, which you can find by going to Beam → Fixture Profiles…

Please let us know if this works for you.

Hi I put in in the user directory. But it doesn’t show under profiles. Is that normal? How to I add it to a new patch

Have you already tried restarting Beam after you added the profile to the User directory? This is necessary as Beam currently only scans the Fixture Profiles folder at startup.

Cool. I see it now. I think it works. Just one last quostion. when I open ableton and I for example open a Par in a midi track it is showing ‘connecting…’ in the tag menu for ages. I can’t click on a tag. Is there anything I can do to solve this.

  • Is Live’s Audio Engine On? That needs to be the case for the M4L devices to work (applies also to the devices that don’t directly process audio).
  • Were you editing any of the Showsync’s M4L devices in Max for Live editor and you went out of Edit mode, but haven’t quit Max for Live afterwards? Then it is likely the Max for Live editor is preventing the M4L device in Live from reclaiming the UDP socket required to communicate with the Beam application. Try quitting Max for Live (not Live) and toggle the Beam device Off and On, or remove it and add it again.

This helps thank you. The Sheds LED par fixture profile is unfortunatlety still not reacting to my lights. It might be something in my setting of the lights. I put them on d.001. Is this correct?

  • Looking at this fixture’s manual, it seems like setting d.001 will set fixture’s starting DMX address to 1, which is fine for the first fixture in the patch.

  • Are you testing if your fixture works using the Test button in Beam? Please note that the Test button currently only toggles the channel associated with the dim modulation, but not the Red/Green/Blue channels, so the Test button will most likely not work with this particular fixture. This will be fixed in an update that is coming soon.

    If you were indeed testing using the Test button, please instead of this go to Live and add a Beam instrument device controlling the tag assigned to your fixture in the Patch Editor. See if bringing the Intensity to 100% has an impact now.

  • If you are already working in Live and it is not working with the Intensity at 100%, could you:

    • Share what DMX interface you are using and check if it is selected in the Preferences as Output.
    • Make a screenshot of the Monitor (Beam->Window->Monitor).
    • Share your .sbp Beam patch file you are using to test this.