Div. Blend Mode Problems using Properties and External Ins

I’ve some problems regarding blend modes and can’t find my mistake:
using Properties to set my videos to alpha cause I want to see the videos in different sizes on top of each track without any transparency (from left to right). But it keeps being additive. It changes slighty when changing the blend mode on a track from additive to alpha, but it’s not the result showing in your video tutorials for blending. Also I’ve massive brightness changes, that are basically destroying the look from the videos I want to use. I try to balance them with Brightness, but it seems that even every External In on my midi tracks are changing the brightness of my audio tracks. So very unpredictable. What am I doing wrong?

Thanks! Philipp

Hey Philipp, welcome to the forum!

It sounds like the volume faders of your tracks may not be at 0 dB. Whenever the volume faders (of the tracks or the parent group track(s)) are lower than that, the videos will become transparent. In case you want to use the faders to only control audio, you can unlink the volume fader from Opacity using the Properties device.

Let me know if that helps :slight_smile:

Hey Jean-Paul, that seems all correct. Do you think it might be a problem of the trial version? Using it for the moment.

If I’m just setting up a live set with two audio tracks and a video in each, I’ve no problems using blend modes via Properties. So maybe the reason were my External Ins on my Effect Tracks that multiplied my Video Tracks without using Properties. so I might change the structure of my set. Sorry for keep thinking about it while asking questions ins the forum. Think I solved it.

1 Like