Control surface issue

Hi guys,

Just tried to update to 0.5.1. Cannot find the new control surface although I have restarted everything a couple of times. Here’s a screenshot.

By the way, made some music and since I didn’t have time left on my soundcloud tape, I just made a Videosync test to accompany it :slight_smile:. Check it out here: https://youtu.be/V2IimEzCLnY

Hi Erik,

Assuming you’ve got one Ableton application or you’re copying the Control Surface into the right application, please send me the Log.txt file in your Library.

You can find it in the following path: ~/Library/Preferences/Ableton/Live 9.x.x/. (Note: the ‘Live 9.x.x’ changes for every Live version. Make sure to edit the path according to your current Ableton Live version.) You can navigate to it by pressing Command-Shift-G in Finder and pasting the path above.

Your video is really really cool. Please keep sending us footage, we’d like to post these kinds of videos on our Facebook page.

Best,
Hidde

You assumed the correct thing (luckily for me!). I have emailed you the logfile.

Solution:
Apparently, the 0.5.1 release shipped with Control Surface files which are not directly compatible with Live 9.5. After sending Erik the correct Control Surface files, everything worked fine.

If you’re experiencing the same issue, please let me know so I can send you the correct files.