Changing MAC address

I changed my MAC address on the registration form but Videosync still doesn’t authorize. Is there anything else I should try?

I don’t mean to be a pest, I’m interested in using this and help test. I installed Videosync onto my laptop with an alternate email address and I have the same result of no authorization.

Hi Doug,

Sorry for the late reply. Since this is a free tool so far, our support capacity is quite limited. Also, adding registered users is a manual process so it can take some time. Thanks for being persistent :slight_smile:

I added both of your new mac addresses to the database. Could you give the Authorize button another try?


Hi Mattijs,
One works, one doesn’t. The MacPro, 00:3e:e1:c3:72:ff, is not authorizing. Little Snitch shows the Master.amxd is sending over the network. Anything else I should try?

Hi Doug,

I tried adding the MAC address to our database again. If it does not work this time, we might need to have a short Skype call to try and fix it.

One thing I just realise, make sure you’re using MAC addresses of built-in interfaces. For instance, when accidently using MAC addresses of swappable interfaces (like a Thunderbolt-Ethernet adapter), Videosync will only be able to authorize when the adapter is plugged in.

Let me know whether or not it’s working for you now!

Still not working! I deleted cache files and saved state. The only interface active is eth1, all others are inactive and MAC is 00:3e:e1:c3:72:ff. I’d be happy to jump on Skype to figure this out, I’m in New York.

  • Doug

The issue has been solved. People experiencing similar problems can contact us directly or open a new topic.